Can't get my rss feeds to work...

fu11circ1elightning tribalmixr on March 6th, 2021 / post 75149
I have been pulling my hair out for a few days now to try and figure out a reliable way to get the rss feed working.
I use flexget for my feeds which usually works great but with the Tribalmixes feed I am getting this error.
ATTENTION!! ERROR!!! only registered members can use this service. signup or login at https://www.tribalmixes.com/
With flexget it has a log-in plugin but it is no help, I have also tried the cookies plugin with no result. It is possible for me to append my passkey to the tracker file using flexget, but obviously I need the torrent file first.
I have tried these commands from the command-line... All with the same errors.
curl "https://www.tribalmixes.com/rss.php?id=2iam9b" Never works
curl --cookie tribal.txt "https://www.tribalmixes.com/rss.php?id=2iam9b" sometimes works
wget "https://www.tribalmixes.com/rss.php?id=2iam9b" never works
wget --load-cookies tribal.txt "https://www.tribalmixes.com/rss.php?id=2iam9b" never works

I've also tried putting the feed directly into tt-rss but still no result.. Do i need to put my passcode into the feed somewhere?
you cannot post in this forum.
click here to to create a user account to participate in our forum.